Install with CentOS (Error: Package)



  • Hi, sorry for my bad english but I try the best :)
    Over time, it can only get better :)

    So I used to now Kolab only a Univention server, but since the installation on the package system is defective. I now want to install the server from zero to itself.

    Until now I have used only Debian systems, but since Kolab suggests sending CentOS I want to try it out once.

    I use the docu here: https://docs.kolab.org/installation-guide/centos-7.html

    If I make the last step "yum install kolab" he will hang here!

    -> Transaction check is performed
    ---> Package kolab.x86_64 0: marked 16.0.1-3.2.el7.kolab_16 to be installed
    -> Depending kolab-mta is kolab-16.0.1-3.2.el7.kolab_16.x86_64 processed for package
    ---> Package libXfont.x86_64 0: marked 1.5.1-2.el7 to be installed
    ---> Package libfontenc.x86_64 0: marked 1.1.2-3.el7 to be installed

    • Finished> dependency resolution
      Error: Package: kolab-16.0.1-3.2.el7.kolab_16.x86_64 (Kolab_16)
      Requires: kolab-mta
      You can try to deal with --skip-broken the problem.
      You could try: rpm -V --nofiles --nodigest
      [Root @ v22015122965330451 yum.repos.d] #


  • Ok so after almost 2 days and various installations I can say the following.

    The minimum image of my VServer provider's seems defective. If I use that I get the error "Kolab MTA".

    If I install a CD I can Kolab Although install but after that it causes problems with SELinux.

    That although a blog entry found where it is explained, but after a reboot it again, I would have to turn off SELinux.

    Now I have a Kolab with Ubuntu 14.4 and Kolab14 run.

    There has only been an error with ActiveSync.

    Is there actually already repositories for Kolab16 and Debian and Ubuntu or?



  • There is no repo for kolab16 debian/ubuntu. For Winterfell kolab only ,but Kolab Winterfell eats babies, for breakfast.I tried to install ones on debian. There is some errors with mysql install .Debian try to set root password during installation. Kolab think that mysql have no root password. So you need to install and setup mysql before kolab.
    And I don't think that Winterfell in production is good idea.

    https://docs.kolab.org/installation-guide/winterfell/debian-8.html



  • Yesterday I then again everything installed with CentOS and Kolab 16th I turned off before setup kolab the SELinux.
    Unless it is now running properly. Only the File Editor (PopUp) is nothing, and I keep getting Modals appears with "Internal error" so all about 30seconds



  • @csaeum said:

    keep getting Modals appears with "Internal error" so all about 30seconds

    Find the mysql.initial.sql file shipped with the chwala package:
    $ rpm -qld chwala
    Load this schema file in to the roundcube database:
    $ mysql -h localhost -u root -p roundcube < /path/to/mysql.initial.sql
    Password: ****
    $


Log in to reply