***UNCHECKED*** Tagging on all messages



  • I've been through a number of entries on various forums and cannot find what is causing this. ClamAV is running, but not sure if it is scanning or simply that the process is running. Any suggestions highly appreciated - just trying to get this to a usable state!

    Kolab 16 on CentOS 7

    Thanks



  • Hello Hamish,
    this bug has been discussed some time ago on the mailing list:
    https://lists.kolab.org/pipermail/users/2016-April/020657.html

    The reason is a bug in the clamav package in Epel: https://bugzilla.redhat.com/show_bug.cgi?id=1325717
    It is currently being worked on.

    To fix it immediately, you need to run this:

    yum install clamav-update
    sed -i "s/^Example/#Example/g" /etc/freshclam.conf
    sed -i "s/#DatabaseMirror db.XY.clamav.net/DatabaseMirror db.de.clamav.net/g" /etc/freshclam.conf
    freshclam
    


  • Same Problem after a fresh yum update yesterday.
    Seems like the new epel clamav* packages does not run / start correctly.

    Problems with:
    clamd@amavisd.service

    Error messages like:
    ERROR: Can't open/parse the config file /etc/clamd.d/amavisd.service.conf

    I did this for a test
    cp -av /etc/clamd.d/amavisd.conf /etc/clamd.d/amavisd.service.conf

    and a full and correct freshclam update...
    But the problems with starting clamd stay.

    So restored my backup and did only an:
    yum update --exclude=clamav-*

    Now it works correctly.



  • Hi, I have the same problem, but none of the suggested fixes are working for me.
    Actually I don't care if my mails are scanned or not, I'd just like to get rid of these *** UNCHECKED *** - Tags.


Log in to reply